お知らせ

クレジットカード決済における一部ブラウザ・OSのエラーについて

2018/08/02

当社、オンラインショップでのクレジットカード決済において、より高度なセキュリティを確保するため、安全性の高い通信暗号化方式「TLS1.2」に対応いたしております。

「TLS1.2」に対応することで、2018年3月末以降順次一部ブラウザ・OSでご利用いただいているお客さまはクレジットカード決済がご利用いただけない状況にございます。


つきましては当社で運営するオンラインショップでクレジットカード決済をご利用いただくにあたり、「TLS1.2」を有効にしていただくかご利用のブラウザ・OSのアップデートをご対応いただきますようお願いいたします。

※誠に恐れ入りますが、設定変更やアップデートにつきましては、ご購入いただいたショップへご相談いただきますようお願い申し上げます。



■影響のある主なブラウザ

 ・Internet Explorer 7.0 以前のブラウザ → 設定変更
 ・Google Chrome 29 以前のブラウザ → 設定変更
 ・Android 4.4 以前のブラウザ → アップデート
 ・iOS Safari 4 以前のブラウザ → アップデート
 ・すべての携帯電話(フィーチャーフォン)→ ご利用不可